Как сделать тему с нуля для Unity?

Я бы хотел сделать тему с нуля для Unity.

Требуется знание и информация/навыки? Существуют ли какие-либо инструменты или шаблоны там что-то подобное уже? У меня нет никакого опыта в Python, так что инструменты предвзято к новичкам предпочтительнее.

+752
Den251988 31 июл. 2010 г., 5:12:30
30 ответов

Чтобы создать в Ubuntu сенсорный приложения с C++ Core с интерфейсом в QML, выполните следующие действия:

  1. Открыть В Qt Творца
  2. Нажмите сочетание клавиш Ctrl+N и создайте новый проект
  3. Выбрать проект в качестве приложения
  4. выберите в Qt быстрая приложения (встроенные элементы)

Это позволит создать проект с UI на QML и ядро на C++ будут Directory в Project каталог источников. Он будет содержать main.cpp чтобы запустить приложение, которое будет нагружать основной.в QML.

+953
Dimitris Romeo Havlidis 03 февр. '09 в 4:24

Я думаю, что вы видите команду killall в инструкции, потому что по умолчанию она требует точное название процесса, а не вводиться базовый шаблон. Таким образом, команду killall безопаснее для пользователей, чтобы слепо копировать и вставить.

Pkill и команду killall оба имеют отличительные параметры. Команду killall имеет флаг, чтобы соответствовать процесс возраст, вводиться имеет флаг только завершать процессы по заданному телетайп. И так далее до бесконечности. Ни лучше, они просто разные специальности.

Я вижу от своей страницы, что команду killall исходит из psmisc пакет, который имеет несколько процесс управления коммунального хозяйства, но в частности не содержит зы. Это пакет procps ПО , что на ПС есть, сверху, убить, и pkill (среди прочих). Держу пари, procps по изначально не должны вводиться, так psmisc чешется зуд и придумали команду killall.

В команду killall/pgrep Man-странице говорит, что они были введены в Солярис 7. Как вы упоминаете, jgbelacqua, Соляриса команду killall не утилита psmisc обеспечивает, таким образом, Солярис, наверное, только пакет procps по. Кто-то хотел шаблону инструмента процесс, таким образом pkill и pgrep. Ли он был разработан procps по dev или добавлены потом, я не знаю. Независимо от того, он сделал это и стал частью *уничтожает везде.

Дополнительные источники:

+917
coleen143 5 окт. 2015 г., 8:35:43

Я использую Интел с i5-2430m мобильный процессор-это двухъядерный процессор, но выход из файла/proc/cpuinfo для показывает четыре ядра. Почему? Это из-за многопоточности?

Если да, есть ли способ я могу увидеть реальное количество ядер?

Также, как я могу посмотреть размеры L1 и L2 кэше?

Выход из файла/proc/cpuinfo для: http://pastebin.ubuntu.com/1206427/

+863
Damien R 21 февр. 2016 г., 15:46:57

Я планирую установить Ubuntu только на новый ноутбук. Я хочу поставить параметр/opt и /usr/местные каталоги, отдельно от корневой и домашний разделы, но мне не нужны две перегородки для них, только один.

Можно ли поставить эти две директории в один отдельный раздел, желательно без использования ссылок? После софт-link требует разрешения, поэтому я не думаю, что это хорошая идея, чтобы мягкий-звено часто используемые каталоги верхнего уровня.

+806
mihreia 22 сент. 2012 г., 20:00:56

Вы могли бы хотеть изменить точку монтирования. Я заметил, что он стремится показать только устройства, установленные в /СМИ.

В моем случае, я хотел, чтобы скрыть внутренние диски, которые монтируются во время демонстрации моего USB-накопителей.

+804
Lukas Qvist 14 нояб. 2016 г., 10:59:44

Не используйте помощи UNetbootin. Попробуйте универсальный установочный USB. Это легче и это дает вам больше вариантов дистрибутивов. Здесь идет ссылка:

Универсальный установочный USB

+778
pawelll 13 янв. 2013 г., 20:58:26

Следить за дагов ответ - вот как я это сделал (предупреждение, это может испортить вашу систему и возможно, ваша жизнь также):

Установить онейроидного ППА, как описано в других ответах.

В следующем, замените ХХХ с вашей архитектуры.

Перейти к http://ppa.launchpad.net/matthaeus123/mrw-gimp-svn/ubuntu/pool/main/g/gimp/?C=M;О=Д и скачать libgimp и Дебс gimp для вашей архитектуры.

Извлечь Дебс: щелкните правой кнопкой мыши в Наутилусе, выбрать пункт "Извлечь". Это создаст хороший каталогом для вас с таким же именем, как deb-файла.

В libgimp:

Редактировать файл debian/управления и удалить , libglib2.0 (>= 2.30.2) от этого зависит: раздел. Вы увидите libglib дважды. Мы wan'T, чтобы избавиться от последнего. Сохраните файл.

Теперь мы хотим создать deb файл с нашего изменения: Откройте терминал и CD на путь, куда вы скачали и распаковали deb файлы. Запустить

с dpkg-деб ... построить libgimp2.0_2.7.5-2012020902~oo_xxx/

затем установить деб: судо команды dpkg -я libgimp2.0_2.7.5-2012020902~oo_xxx.деб

Далее мы устанавливаем gimp-данные из НПА: суда apt-получить установку gimp-данные

В gimp-пакета зависит от версии libpoppler, которая была обновлена с Ubuntu 12.04. Сейчас мы будем жестоко изменить зависимость. Я не знаю, какие последствия это будет. Если API был изменен формат PDF-обработка, вероятно, не будет работать.

В CD терминала в каталог, где gimp деб был извлечен. Снова редактирование файла управления. На этот раз, изменения libpoppler-glib6 в libpoppler-glib8 (>= 0.18). Сохраните файл и восстановить и установить деб, как вы делали с libgimp.

+748
Xbox360 23 окт. 2012 г., 3:39:54

У меня Асер Aspire С3. Он имеет 20ГБ SSD и жестким диском на 320 Гб. Я хочу установить Ubuntu на мой маленький SSD, и все мои данные на жесткий диск большего размера. Мне было интересно, что я могу хранить у себя на винте, чтобы сохранить как много места на моем ССД? Также я буду ок с Ubuntu только на 20ГБ?

Спасибо

+743
Rin Skariani 25 авг. 2010 г., 9:46:14

Вам нужен обработчик скрипт какой-то писать (Python, PHP и др.) для обработки почты. Смысл поста в том, что вы отправляете данные на сервер, без обработчика скрипта, Апач не умеет ничего делать с этими данными.

+707
Gina Carter 30 мар. 2011 г., 2:37:30

Я пытаюсь установить Ubuntu 12.04.1 LTS на ноутбук Сони Вайо, основной экран ноутбука не функционирует. Я столкнулся с проблемой на экране после создания имени пользователя/пароля. Это, кажется, хочешь, чтобы я выберите аватар. Я получаю ошибку, связанную с веб-камеры, кажется, когда я смотрю в файл/var/журнал/сообщения. Я могу загрузиться с диска без проблем.

Я видел несколько предложений здесь и в других местах использовать альтернативный установщик. Похоже, что альтернативный установщик не загрузить драйверы для дополнительных мониторах, поэтому я не могу увидеть, если любой прогресс или нет. Есть ссылка, что содержит шаги, что альтернативный установщик проходит ? Или способ получить установщика для загрузки также на втором экране ?

Похоже, эту ошибку: https://bugs.launchpad.net/ubuntu/+источник/повсеместности/+баг/1021449

+700
panamack 15 апр. 2017 г., 9:13:38

Я хотел установить Ubuntu параллельно с Windows 7.

Когда он попросил меня выделить размер раздела, я по ошибке перетащил панель. Я не знал, что он будет выделить, что размер для Ubuntu. И у меня 27 ГБ свободного пространства в памяти и теперь у меня 6 ГБ осталось. А также установки Ubuntu тоже не полный. Я хочу освободить пространство и установить Ubuntu вместе с Windows 7 в.

+690
Wagnarock 20 февр. 2017 г., 18:53:20

Простой Ответ.

Да. Все ваши файлы будут перезаписываться, новые установки Убунту.


Предложение:

  • (Первый) резервного копирования все ваши документы, медиа, настройки (почта, пароли) на USB-накопитель или внешний жесткий диск.

  • Установить Убунту рядом с Windows 7 и посмотреть, если это работает (для вас).

  • (Опционально) (гораздо позже) вы можете удалить / заменить Windows 7 с Убунту.

+687
Acute Spike 21 нояб. 2012 г., 15:41:03

Как отмечено в этом блоге, что функция (наряду со многими другими, как компактный режим) были удалены в 13.04 и там нет опции, чтобы включить их. Вам придется найти и установить альтернативный файловый браузер - есть несколько перечисленных здесь в этот вопрос.

+687
zvolkov 23 февр. 2013 г., 11:37:43

Вы можете установить чипов в Linux. PlayOnLinux является графический фронт-енд для вина слой совместимости программного обеспечения, который призван упростить установку Windows-приложения.

Если у вас есть компакт-диск, вы можете следовать инструкциям. Если вы не вы можете купить диск здесь, вы должны также быть в состоянии купить диск в компьютере ближайший к вам магазин.

enter code here

Эти компоненты не работают :

  • Майкрософт Офис Открыть
  • Майкрософт Офис ПАЗ
  • Офис Майкрософт В Outlook
+685
Masan 5 окт. 2016 г., 1:31:01

В качестве обходного пути, вы можете запустить программу dpkg -л|команда grep 'libboost.*1.40.0'|вырезать -д' ' -Ф3|команды xargs судо apt-получить удалить --продувки , чтобы удалить их из вашей системы.

+685
user243919 5 окт. 2019 г., 20:35:25

Попробуйте загрузиться с LiveCD и когда вы находитесь в главном меню видео компакт-диска нажмите клавишу F6 и добавить

all_generic_ide

к концу линии в качестве варианта загрузки.

+668
ZvookieJoo 7 апр. 2013 г., 6:21:09

Я пытаюсь преобразовать .об / мин для .deb с помощью инопланетян.

судо инопланетянин -к libtetra-1.0.0-2.для i386.об / мин

Иностранец говорит, что:

libtetra-1.0.0-2.для i386.деб автоматически

Но когда я проверяю папку - там только оригинал .оборотах и нет .деб. Также - я вижу, что на долю секунды есть .deb файл в папку. так что, похоже, инопланетные создания .Деб и удаляет его сразу.

Я подозреваю, что это может быть, потому что я бегу 64-разрядной операционной системы и пакета составляет 32?

Может кто-нибудь объяснить, почему инопланетные удаляет .деб автоматически?

Подробного вывода:

Ланг=с об / мин -Qп --queryformat %{имя} libtetra-1.0.0-2.для i386.об / мин
Ланг=с об / мин -Qп --queryformat %{версия} libtetra-1.0.0-2.для i386.об / мин
Ланг=с об / мин -Qп --queryformat %{выпуск} libtetra-1.0.0-2.для i386.об / мин
Ланг=с об / мин -Qп --queryformat %{арка} libtetra-1.0.0-2.для i386.об / мин
Ланг=с об / мин -Qп --queryformat %{CHANGELOGTEXT} libtetra-1.0.0-2.для i386.об / мин
Ланг=с об / мин -Qп --queryformat %{резюме} libtetra-1.0.0-2.для i386.об / мин
Ланг=с об / мин -Qп --queryformat %{описание} libtetra-1.0.0-2.для i386.об / мин
Ланг=с об / мин -Qп --queryformat %{приставки} libtetra-1.0.0-2.для i386.об / мин
Ланг=с об / мин -Qп --queryformat %{POSTIN} libtetra-1.0.0-2.для i386.об / мин
Ланг=с об / мин -Qп --queryformat %{POSTUN} libtetra-1.0.0-2.для i386.об / мин
Ланг=с об / мин -Qп --queryformat %{PREUN} libtetra-1.0.0-2.для i386.об / мин
Ланг=с об / мин -Qп --queryformat %{лицензия} libtetra-1.0.0-2.для i386.об / мин
Ланг=с об / мин -Qп --queryformat %{PREIN} libtetra-1.0.0-2.для i386.об / мин
Ланг=с об / мин -qcp libtetra-1.0.0-2.для i386.об / мин
об / мин -встроенного libtetra-1.0.0-2.для i386.об / мин
Ланг=с об / мин -qpl по libtetra-1.0.0-2.для i386.об / мин
команды mkdir libtetra-1.0.0
чмод 755 libtetra-1.0.0
rpm2cpio libtetra-1.0.0-2.для i386.об / мин | лзма -Т-Q > /dev/нуль 2>&1
rpm2cpio libtetra-1.0.0-2.для i386.об | мин (диск libtetra-1.0.0; команда cpio --экстракт --сделать-каталоги ... нет-абсолютная-имена --сохранение-изменение времени) 2>&1
команду chmod 755 libtetra-1.0.0/./
команду chmod 755 libtetra-1.0.0/./ЕГР
команду chmod 755 libtetra-1.0.0/./УСР/Либ
на chown 0:0 libtetra-1.0.0/каталог/usr/lib в/libtetra.так.1.0.0
команду chmod 755 libtetra-1.0.0//УСР/Либ/libtetra.так.1.0.0
команды mkdir libtetra-1.0.0/дебиан
дата -Р
дата -Р
чмод 755 libtetra-1.0.0/дебиан/правила
/правил в Debian бинарных 2>&1
libtetra_1.0.0-3_i386.деб автоматически
найти libtetra-1.0.0 -тип D -exec можно командой chmod 755 {} ;
РМ -РФ libtetra-1.0.0

Очень подробный вывод

 Ланг=с об / мин -Qп --queryformat %{имя} libtetra-1.0.0-2.для i386.об / мин
libtetra
 Ланг=с об / мин -Qп --queryformat %{версия} libtetra-1.0.0-2.для i386.об / мин
1.0.0
 Ланг=с об / мин -Qп --queryformat %{выпуск} libtetra-1.0.0-2.для i386.об / мин
2
 Ланг=с об / мин -Qп --queryformat %{арка} libtetra-1.0.0-2.для i386.об / мин
для i386
 Ланг=с об / мин -Qп --queryformat %{CHANGELOGTEXT} libtetra-1.0.0-2.для i386.об / мин
- Первый пакет RPM 
 Ланг=с об / мин -Qп --queryformat %{резюме} libtetra-1.0.0-2.для i386.об / мин
Панасоник модель KX-MC6000 Series принтер драйвера для Linux.
 Ланг=с об / мин -Qп --queryformat %{описание} libtetra-1.0.0-2.для i386.об / мин
Это программное обеспечение компании Panasonic модели KX-MC6000 драйвера для серии принтеров для Linux.
Вы можете печатать из приложений с помощью чашки(общая система печати в Unix)
которая является системой печати для Linux.
Другие функции для серии KX-MC6000 не поддерживаются этим программным обеспечением.
 Ланг=с об / мин -Qп --queryformat %{приставки} libtetra-1.0.0-2.для i386.об / мин
(нет)
 Ланг=с об / мин -Qп --queryformat %{POSTIN} libtetra-1.0.0-2.для i386.об / мин
(нет)
 Ланг=с об / мин -Qп --queryformat %{POSTUN} libtetra-1.0.0-2.для i386.об / мин
(нет)
 Ланг=с об / мин -Qп --queryformat %{PREUN} libtetra-1.0.0-2.для i386.об / мин
(нет)
 Ланг=с об / мин -Qп --queryformat %{лицензия} libtetra-1.0.0-2.для i386.об / мин
GPL и LGPL (Версия2)
 Ланг=с об / мин -Qп --queryformat %{PREIN} libtetra-1.0.0-2.для i386.об / мин
(нет)
 Ланг=с об / мин -qcp libtetra-1.0.0-2.для i386.об / мин
 об / мин -встроенного libtetra-1.0.0-2.для i386.об / мин
Название : libtetra переездов: (не перемещаемый)
Версия : 1.0.0 Поставщик: Компания Panasonic Communications Ко., ЛТД.
Релиз : 2 Дата создания: вторник, 27 апреля 2010 05:16:40 утра EDT
Дата установки: (не установлен) сборки узла: имя localhost.локального домена
Группа : системы среды/демоны Источник об / мин: libtetra-1.0.0-2.ГРЦ.об / мин
Размер : 31808 Лицензия: GPL и LGPL (Версия2)
Подпись : (нет)
URL-адрес : http://panasonic.net/pcc/support/fax/world.htm
Резюме : Панасоник модель KX-MC6000 Series принтер драйвера для Linux.
Описание :
Это программное обеспечение компании Panasonic модели KX-MC6000 драйвера для серии принтеров для Linux.
Вы можете печатать из приложений с помощью чашки(общая система печати в Unix)
которая является системой печати для Linux.
Другие функции для серии KX-MC6000 не поддерживаются этим программным обеспечением.

 Ланг=с об / мин -qpl по libtetra-1.0.0-2.для i386.об / мин
в /usr/lib в/libtetra.так
в /usr/lib в/libtetra.так.1.0.0
 команды mkdir libtetra-1.0.0
 чмод 755 libtetra-1.0.0
 rpm2cpio libtetra-1.0.0-2.для i386.об / мин | лзма -Т-Q > /dev/нуль 2>&1
 rpm2cpio libtetra-1.0.0-2.для i386.об | мин (диск libtetra-1.0.0; команда cpio --экстракт --сделать-каталоги ... нет-абсолютная-имена --сохранение-изменение времени) 2>&1
63 блоки
 команду chmod 755 libtetra-1.0.0/./
 команду chmod 755 libtetra-1.0.0/./ЕГР
 команду chmod 755 libtetra-1.0.0/./УСР/Либ
 на chown 0:0 libtetra-1.0.0/каталог/usr/lib в/libtetra.так.1.0.0
 команду chmod 755 libtetra-1.0.0//УСР/Либ/libtetra.так.1.0.0
 команды mkdir libtetra-1.0.0/дебиан
 дата -Р
Пн, 07 Фев 2011 11:03:58 -0500

 дата -Р
Пн, 07 Фев 2011 11:03:58 -0500

 чмод 755 libtetra-1.0.0/дебиан/правила
 /правил в Debian бинарных 2>&1
dh_testdir
dh_testdir
dh_testroot
dh_clean -к-д
dh_clean: нет пакетов для сборки.
dh_installdirs
dh_installdocs
dh_installchangelogs
найти . -параметр maxdepth 1 -mindepth 1 -не -название Debian -print0 команды | \
 команды xargs -0 -р-я СР -В {} в Debian/
dh_compress
dh_makeshlibs
программа dh_installdeb
утилита dh_shlibdeps
dh_gencontrol
dh_md5sums
dh_builddeb

libtetra_1.0.0-2_i386.деб автоматически
 найти libtetra-1.0.0 -тип D -exec можно командой chmod 755 {} ;
 РМ -РФ libtetra-1.0.0

Разрешение

Да ладно. Похоже, это может быть ошибка? или я не знаю. Я просто установлены 32-битные версии Ubuntu в VirtualBox и преобразованный пакет там. По некоторым причинам я не мог преобразовать 32-битный пакет в 64 ОС. и то, что.

Если кто-либо находит причины для такого поведения - плз. пост где-то в комментариях.

Спасибо

+663
Leif Johnson 24 нояб. 2015 г., 8:47:24

Я пытаюсь установить Ubuntu 12.04 на моем Асер Aspire 5735Z. Я скачал и сожгли на компакт-диск (правильно, как на ваш гид). Я поставил моего BIOS на загрузку с CD первой, инвалиды вполне загрузиться, пробовал переключение с режим AHCI на IDE и т. д. ничего не работает. Я попадаю в меню загрузки где выбираем загрузку с CD. потом он говорит мне: "операционная система не найдена" Я пробовал все на этих форумах, а также другие. Пожалуйста, помогите. Я хочу начать использовать Ubuntu вместо Windows, но я не получаю очень далеко.

+566
shrmarock 26 окт. 2017 г., 22:57:57

Я сделал некоторые изменения в банши-телепатия-расширение, но я не могу получить его для компиляции на Ubuntu 12.04, даже после выдачи Банши

проверка BANSHEE_1_THICKCLIENT... нет
настроить: ошибка: пакет требований (Банши-1-thickclient >= 1.5.3) не встретил:`

Спасибо заранее. :)

ПС - полный стек ниже:

@нуар Рафаэль:~/рабочее место/Банши-телепатия-расширение$ ./autogen.sh 
Я собираюсь бежать ./настроить без аргументов - если вы хотите 
передать ей, пожалуйста, укажите их на ./командной строки autogen.sh .
Работает где aclocal -я . ...
Бег, использующих automake --GNU на ...
Файл Makefile.включает:66: `pkglibdir' не является законным каталога для "сценариев"
в src/Makefile и.ам:181: `make-файл.включите включен отсюда
Запуск автонастройки ...
Работает ./настроить ...
проверка на БСД-установка в режиме совместимости... /usr/Бен/установить -с
проверив, есть ли среда разработки вменяемый... да
проверка на потокобезопасным команды mkdir -Р... /ОГРН/команды mkdir -Р
проверка поглазеть... нет
проверка mawk... mawk
проверяют ли сделать наборы $(сделать)... да
проверка Как создать архив устар дегтя... gnutar
проверяя, следует ли включить сопровождающий-отдельные участки makefile'ы... да
проверка ПКГ-конфиг... /usr/Бен/ПКГ-конфиг
проверка компании GMCS... /usr/Бен/компания GMCS
проверка файла pkg-config-это по крайней мере версия 0.9.0... да
проверка на моно... да
проверка GTK_SHARP_20... да
проверка BANSHEE_1_THICKCLIENT... нет
настроить: ошибка: пакет требований (Банши-1-thickclient >= 1.5.3) не были выполнены:

Нет пакет 'Банши-1-thickclient' нашли

Рассмотреть вопрос о корректировке переменной окружения PKG_CONFIG_PATH если вы
установленное программное обеспечение в нестандартный префикс.

Кроме того, вы можете установить переменные среды BANSHEE_1_THICKCLIENT_CFLAGS
и BANSHEE_1_THICKCLIENT_LIBS, чтобы избежать необходимости вызова ПКГ-конфиг.
Увидеть ПКГ-конфиг страницу для более подробной информации.

+504
wmorland 19 февр. 2014 г., 20:39:27

Я очень новой для Ubuntu и Linux, как я использовал Windows только до вчерашнего дня.

Я пытаюсь отправить мой звуковой сигнал на моей магнитоле Pioneer через один цифровой оптический кабель, который подключен в материнскую плату M2N SLI в делюкс.

Я отправляю видео с видеокарта GeForce 8600GT через HDMI. Эта карта не поддерживает аудио через HDMI.

Единственное, что я должна работать до сих пор мой левый динамик канал действует как стерео и сабвуфер пытается выступать в качестве стерео права.

Я смог добиться этого путем изменения настройки alsamixer. Может кто-нибудь мне точку в правильном направлении?

+474
Jimmy Schmidt 10 мар. 2012 г., 2:41:29

Еще один способ мы должны сделать это с другой новой программой назван xbacklight , откройте терминал и введите это

судо apt-получить установку xbacklight

затем введите этот xbacklight -набор 50

там 50 стоит для диапазона яркости мы можем сделать его до 100 от 0 .

вы также можете увеличивать и уменьшать яркость от текущее значение для определенного уровня.как вы упомянули, если вы хотите увеличить до 10% от текущего значения яркости, то вы можете дать этому

xbacklight -Inc в 10

и уменьшение 10% вы можете дать этому

xbacklight -декабря 10 

Предупреждение: xbacklight работает только с Intel, не правильно на Radeon и не с Выбор режима для схем драйвер (источник).

+455
Zafar Yunusov 8 янв. 2017 г., 16:37:22

Можно попробовать загрузиться с USB Просто создайте видео-USB при помощи UNetbootin

+453
Redduck 8 нояб. 2013 г., 12:07:14

я просто установить обновление Ubuntu и поэтому в NetBeans.. я должен сказать, что это обновление было много работы.

На 1-м запуске в NetBeans у меня получилось:

не могу найти реализацию htmlParser для HTML5

после обыска я решил:

  1. скачать установить последнюю версию с http://netbeans.org/downloads,
  2. следовал инструкциям здесь, http://netbeans.org/community/releases/71/install.html
  3. После того как мастер установки я импортировал мои параметры от 7.0 и все гладко снова.

-Для выполнения установки используйте файл SH [именем] -Я видел где-то, что если установить с помощью sudo, вы будете устанавливать для всех пользователей. может кто-то подтвердить?

+439
Aaron Gibson 6 сент. 2018 г., 15:00:45

Я знаю, что есть подобный вопрос уже (остановка помощью screenlet'ов от минимизации), но решение вопроса использует compizconfig-параметры-менеджер, который не работает с Гном Шелл. Есть ли другой обходной путь, так что, когда я нажмите Win+D, то вместе с помощью screenlet'ов на рабочем столе отображается? Расширение оболочки, которая позволяет определенным Windows для пропуска задач' могут делать работу, но я не мог найти любой.

+436
imnotanidiot 5 февр. 2017 г., 7:23:49

Выйдите тогда, прежде чем снова войти в Выбрать клавиатуре.
Теперь вы можете спокойно перезагрузиться ;-)

+355
Pwink 5 янв. 2012 г., 4:54:40

использование можете использовать скачать вспомогательный плагин Firefox аддон. за счет этого вы можете напрямую загрузить видео в mp4,3gp или форматы высокое качество и простота в использовании.

+311
TalksInDepth 27 окт. 2016 г., 23:09:49

С вашим последним комментарием

#!/бин/Баш

От="/домашний/elg19/одинокий/док"
#К="/домашний/elg19/документы"

в то время как команде getopts "д:" параметром "optionname"; сделать
 случае "$параметром "optionname "" в
 г)="$OPTARG";;
 [?]) выход 255;;
эсок
сделано

[[ -д "долларов" ]] || выход 255

для меня в PDF тхт док; делать
 найти $с -типа Ф -имя "*$.{я}" -exec МВ "{}" "$к" \;
сделано
+224
Kannan Mohan 21 сент. 2014 г., 17:26:39

MyUnity-это утилита config, который позволит вам сделать именно это. MyUnity > лаунчер > поведение > скрытый вместо того, чтобы избежать окно.

+151
DomoChameleon 25 июл. 2019 г., 18:00:40

Я знаю потрясающий оконный менеджер, который после некоторой доработки может удовлетворить мои желания, но я был интересно, если есть клавиатура-ориентированной средой рабочего стола, которая не требует слишком много настройки, чтобы сделать его действительно полезным. Конечно, гном и я уверен, что в KDE есть хорошие сочетания, и возможность установить их, как вы хотите, но это становится проблемой, поскольку в большинстве случаев клавиатура заканчивается конфликтует с встроенной программой поведения.

Какие-либо предложения?

+137
chustar 2 окт. 2011 г., 22:54:55

Я нахожу формат страницы очень больно писать. Есть Гуи (визуального или WYSIWYM) редактор, чтобы упростить эту задачу? Я надеюсь, что для приложения, которое в MAN-страницах, как kompozer выступает в веб-страницы.

Я пробовал gmanedit но обнаружили, что это просто текстовый редактор с некоторыми легко доступных фрагментов - надо знать человека формат страницы, чтобы использовать его и в области редактирования-это просто текстовый виджет.

Хотя я бы предпочел программное обеспечение, которое находится в официальном репозитории Ubuntu, я в порядке с использованием способов установки, такие как ППД или установка из исходников.

+115
Transcend Engineering 14 апр. 2019 г., 12:39:07

Показать вопросы с тегом