Смонтировать диск через командную строку (как будто я нажал на нее в Наутилус)

Я пишу скрипт резервного копирования, в котором мне нужно, чтобы подключить диск в медиа бей моего ноутбука.

Я знаю, что я могу сделать работу по баловаться с fstab и команды mount. Пожалуй, это самый простой способ. В любом случае, меня интересует следующее:

  1. Изначально медиа-бей диск размонтируется.

  2. Я нажимаю на диск в боковой панели в окне Наутилуса и привода.

  3. Я могу открыть его в /медиа/baydrive.


Мой вопрос:

Есть простой способ выполнения шага 2 из командной строки? Т. е., смонтируйте диск /медиа/<имя устройства> , не трогая файл fstab.

+95
kiwisan 2 апр. 2015 г., 16:21:06
25 ответов

Я решила одну проблему удаления и последующей переустановки VMware проигрыватель. Чтобы удалить его, откройте терминал и введите эту команду:

судо в VMware-установщик -у компании VMware-плеер

Затем вы можете начать обычную установку и все должно быть нормально.

+1000
Shinette Ogania 03 февр. '09 в 4:24

Я хочу, чтобы настройка среды латекс на Ubuntu 12.04 64бит машину. Как я делаю резервную систему для Windows 7 машины.

Я установил последнюю версию texmaker выступает 3.3.4.

Теперь я хочу знать, какой дистрибутив латекс установки для изготовления PDF-файлов.

Я видел пару, как для xelatex, Текс жить и т. д.

Вы можете предложить тот, который очень хорошо поддерживается и в курсе, как программы (для Windows)?

+990
Jan Hasenbichler 2 апр. 2012 г., 23:13:53

Мне интересно узнать, что здесь происходит.

  1. Нажимаем [для Windows] ключ --> тире всплывает.
  2. Появляется типа 'Гэ' --> 'текстовый редактор'.
  3. [Ввод] --> ничего не происходит.

С любой другой программой, он запускает программу.

Повторите шаги и запускает редакторе gedit.

От терминала, теперь не запускается. В системный монитор, это "спят".

Это происходит в моей сессии, в сессии моей жены на одном компьютере, теперь работает.

Любая идея, почему теперь спит при первом запуске?

+932
Marin04Ka1991 27 февр. 2010 г., 16:48:52

Пытаясь выяснить, является ли Интернет Explorer 10 или Internet Explorer 9 может быть установлен на Ubuntu или нет? Кто-нибудь успешно пробовал? Может это быть установлены в первую очередь?

Я искал эту тему на Google, но на удивление не нашла ни одной вещи, связанной с ней.

+882
tralston 7 мая 2018 г., 22:03:53

Я просто делал свою первую установку в Ubuntu 11.04. Я могу подключиться к соседям незащищенных Wi-Fi сетей, но не моя собственная (охраняемая) и Wi-Fi сети.

У меня с Ralink RT2070 (самую дешевую беспроводную штуку я смог найти на Newegg).

Он пришел с водителями, которые, кажется, работать только в Fedora, Windows 7 и на Mac, однако мне не нужны эти драйверы с Windows 7.

+865
mamontenok9191 1 окт. 2013 г., 12:11:29

Или если действительно отдохнуть, как я, вы могли просто откройте терминал и введите:

судо Перл-Пи.ориг -е с/пуск\с+ВКЛ/#пуск\с+О/' /и т. д./init/MySQL для.конф && судо Перл-Пи.ориг -Е С/и\С+/#и/Г' /и т. д./init/MySQL для.конф

Затем вы можете просто выполнить команду перезагрузки, то ваша система будет загружаться без MySQL начало.

+858
user14063 22 янв. 2012 г., 20:39:46

Для того, чтобы установить MATLAB с помощью этой установки, вы должны установить официальную Солнце Ява версию JRE. Это более не доступен в Маверик - хранилищ.

Один из способов для этого-выбрать архив с ясным и установите Java отсюда.

+837
Jason Wine 22 июл. 2018 г., 4:36:12

У меня были похожие проблемы с моей Галактики S2 и Ubuntu. Вот что я сделал:

На вашем телефоне Android, Перейдите в Приложения->Настройки
Там, зайти в Сеть Wirelessand и выберите USB утилиты
Нажмите на кнопку Подключить хранилище к ПК
Сообщение должно выскочить: Подключите USB-кабель для использования запоминающих устройств
Теперь подключите USB-кабель к компьютеру
Зеленый робот Android должна быть на дисплее с опцией “подключить USB-накопитель“, нажмите на нее
Зеленый робот теперь оранжевый и теперь вы можете получить доступ к файлам на SD-карте вашего телефона

Источник: http://www.computerandyou.net/2012/01/how-to-fix-android-samsung-galaxy-s2-not-recognized-on-linux/

Я написал выше пост, потом и это решило проблему многих людей с тех пор.

+775
user246095 2 дек. 2011 г., 6:24:47

У меня Ubuntu 10.04 с установленным OpenVPN, и когда я подключаюсь к VPN, http-доступ к не VPN-сайтов перестает работать, пока я не закрыть соединение VPN. Чтобы быть более конкретным, как Chrome и Firefox перестают загружаться сайты, как google.com. Сайты по моей компании интранет доступны, а также страницы с localhost.

Я попросил гуру Убунту в моей компании, и они не могут устранить проблему. У меня нет прокси, и VPN-подключение использует автоматическое VPN с Никакой стороны.

+766
Varun Mehta 8 мая 2014 г., 3:40:40

В настоящее время существует два предпочтительных способа сделать это. В Ubuntu 12.04 можно использовать предварительный просмотр официальных Убунту веб-приложений , установив его от ППА (поставляется по умолчанию с 12.10)

судо дополнения кв-хранилище ППА основной/предварительный просмотр
судо apt-получить обновление && судо apt-получить установку единства-веб-приложений-предварительный просмотр

Это работает только на поддерживаемых веб-сайтов (в настоящее время около 40). Когда вы посещаете сайт с Firefox, вам будет предложено, если вы хотите интегрировать его в Ubuntu.

Другой способ заключается в использовании фоггер, на серебряный призер в Ubuntu приложение разборок. Просто установите фоггерInstall fogger пакета от программного обеспечения-центр.

Оба варианта лучше, чем обычный сайт-специфической-просмотра (ССБ) особенности Firefox призмы и Chrome, потому что они допускают полную интеграцию с Ubuntu. Это включает в себя пусковой-меню, интерфейс, индикаторы и уведомления.

+664
Suedish 11 окт. 2015 г., 0:00:01

У меня 12.10 Ubuntu и когда я пытаюсь удалить / установить программы, я получаю уведомление :

Программное обеспечение не может быть установлен или удален, поскольку служба проверки подлинности не имеется.

(орг.freedesktop.Средства policykit.Ошибка.Не удалось: ('система-шины-имя', {'имя': ':1.104'}): орг.в Debian.АПТ.установить или удалить пакеты

Когда я войти в систему в качестве корневого пользователя (вместо учетной записи пользователя, который я регулярно использовать) у меня нет проблем.

+563
Antti 14 мая 2011 г., 5:58:24

Чтобы проверить, если ваша видеокарта и драйвер может поддерживать единство-3D, вы можете выполните следующие команды в терминале:

/УСР/Либ/Нукс/unity_support_test -п

На новой установке, по умолчанию, с открытым исходным кодом, драйвер установлен.

Там, может быть, на ATI проприетарный драйвер - убедитесь, что вы подключены к интернету и посмотреть на систему - дополнительные драйверы. Если есть драйвер ATI предложил вам быть активирован, а затем нажмите на кнопку "Активировать".

Если оба unity_support_test отчеты единства-3D нет в наличии и если нет никаких дополнительных драйверов, которые вы можете установить, рекомендуемый вариант установки Юнити-2Д пакет, доступный в Центре приложений.

В октябре, версия Unity-2D составит гораздо ближе -в смысле возможностей - на Unity-3D и таким образом является жизнеспособной альтернативой.

+557
DRF 14 сент. 2016 г., 18:41:24

Драйверы XP бесполезны для Ubuntu (иногда можно использовать беспроводной). Они предназначены для ядра Windows NT и не будет работать с ядром Linux без серьезной переработке.

Этот компьютер должен работать с из-коробки (драйвера не установлены) с последней версией Ubuntu. Но самое мудрое, что нужно сделать, чтобы проверить его перед установкой. Установить медиа вариант, чтобы проверить, так без установки его, использовать его, чтобы играть с компьютером некоторое время, прежде чем устанавливать его.

+453
zemotas 6 мая 2018 г., 1:53:15

Открытием .файл ODS как корень все равно не позволит вам извлечь содержимое файла, потому что те, которые в зашифрованном виде, что не под силу пользователя root.

MiJyn предложил использовать взломщики паролей для OpenOffice.org. Эти программы часто используют грубой силы или атака по словарю. Я бы не стал использовать такую закрытым исходным кодом программы из случайных, непроверенных источников, как полагают. Антивирусные сканеры не найти все, поэтому вы все еще не можете доверять исполняемый за помощью ClamAV ничего не обнаруживает.

С помощью LibreOffice имеет открытый исходный код, я хотел бы начать с глядя, какое шифрование он использует. Корабли в Ubuntu 12.04 с LibreOffice 3.5. По данным http://wiki.documentfoundation.org/ReleaseNotes/3.5#Different_Encryption_Algorithmон использует 256-бит AES шифрования.

Это письмо в список рассылки также становится ясно, что пароль получен через PBKDF2 С , что означает, что перебора будет гораздо медленнее, с достаточно высокой итераций.

Так .ODS файлы только zip-файлы, я пытался зашифровать файл и извлекли содержимое. Как и ожидалось, содержание этого документа закодированы, и неотличимы от случайных байтов. Конечно, существуют некоторые незашифрованные метаданных, один из них META-INF/manifest.xml. Мой пример зашифрованной таблице, содержащейся следующими заинтересованными сторонами:

<манифеста:шифрование данных манифеста:Контрольная-тип="урна:оазис:названия:ТС:документ OpenDocument:xmlns для использования:манифест:1.0#SHA256 хэш-1к" манифест:контрольная сумма="48KzqP1PL7Wu/YTtHzlN0buJeUmigGT247dZ6Wrj10s=">
<манифеста:манифест алгоритма:алгоритм-имя="http://www.w3.org/2001/04/xmlenc#aes256-cbc" манифест:инициализация вектора="82mrg52Yifh1iIye5W0xuw=="/>
<манифеста:ключ-вывод манифеста:ключ-дифференцирование-имя="PBKDF2 с" манифеста:ключ-размер="32" манифест:итерация-граф="1024" манифест:соль="hUZrwD1BWkODYVklZiScqA=="/>
<манифеста:старт-ключ-манифест поколения:старт-ключ-поколение-имя="http://www.w3.org/2000/09/xmldsig#sha256" манифест:ключ-размер="32"/>

Из этого мы можем узнать, что LibreOffice использует SHA256 с алгоритмом хэширования для контроля целостности данных, и AES256 в режиме CBC. На 32-байтовый пароль-это ваш пароль, используя PBKDF2 с 1024 итераций.

Документ по расшифровке файлов ODF доступен здесь, они содержат хорошую информацию, чтобы обработать ваш собственный грубой раскочегарит, но, вероятно, не подходит для обычного пользователя.

Как и большинство продуктов шифрования, восстановления пароля практически невозможно. Я предлагаю:

  • Если файл содержит только бухгалтерский учет на неделю, просто начать и не тратить время на расшифровку файла.
  • Постарайтесь вспомнить пароль, если вы хотите расшифровать файл.
  • Если вы собираетесь использовать брутфорс программы, не использовать случайные программы найдены в интернете. Пытаюсь найти программа с открытым исходным кодом. Если вы только ищите с закрытым исходным кодом программы, скачать его из надежного источника и убедитесь, что он имеет хорошие отзывы (из нескольких источников), положить ее через https://www.virustotal.com и еще раз проверить, что программа пытается по-честному.
+450
Moni WY 3 окт. 2015 г., 12:58:38

Нашел эту ссылку на какой-то источник и дополнительная информация: http://java.net/projects/lg3d/

Вы можете получить программное обеспечение с помощью диверсий

судо apt-получить установку подрывной деятельности

Введите команду:

СВН сотрудничества https://svn.java.net/svn/lg3d~СВН
+421
Jessica Zuppelli 2 сент. 2019 г., 17:14:10

В Launchpad появилась новая функция в настоящее время в бета-версии, которая позволяет вам создать свой пакет для нескольких версиях Ubuntu сразу без каких-либо дополнительных работ. Вы даже можете автоматически создавать пакеты каждый день. https://help.launchpad.net/Packaging/SourceBuilds/GettingStarted alt text

+368
Graham Clarke 12 июн. 2019 г., 6:45:29

Насколько я знаю, вы не найдете один отдельный двоичный файл, который будет делать это за вас. Типичная утилита называется pdflatex и является частью дистрибутива пакет. Он находится в репозитории, поэтому просто открыв терминал и введя ниже будет установить pdflatex и много других необходимых Текс вещи:

судо apt-получить установку использоваться
+361
tramsboyz 16 дек. 2013 г., 2:25:38

Вам понадобится по крайней мере в VirtualBox 4.0.6, чтобы хорошо работать на Ubuntu 11.04. В VirtualBox только добавили полную поддержку X.org 1.10 в этой версии, как проверить в чейнджлог.

Старые версии можно запустить в графическом проблемы при запуске Нэтти.

+346
CARIN 19 дек. 2012 г., 5:26:49

Есть такой баг уже открыт для вашей проблемы, и я думаю, вы должны пометить его как пострадавшего, чтобы решить ее как можно скорее; ошибка влияет на единство и драйвер для NVIDIA, так что я не думаю, что установка Ubuntu 32-разрядной может решить проблему:

https://bugs.launchpad.net/ubuntu/+источник/единство/+ошибка/864784

Я также обнаружил, что вы должны это временно решит войдя в Unity-2D для. Если вы не хотите использовать Unity-2D, вы можете попробовать любое из решений, предложенных в этой теме на ubuntuforums:

http://ubuntuforums.org/showthread.php?t=1859730&page=5

+336
ismail ago 18 сент. 2010 г., 20:48:24

Нажмите на Super (Windows) и открытых источников программного обеспечения.

После этого нажмите на другое программное обеспечение вкладке

Найти репозиторий, который вы выложили (http://ppa.launchpad.net/rohityadav/vlmc/ubuntu/dists/quantal/main/source/Sources) и удалить это. Вам нужно ввести свой пароль, чтобы сделать это.

Снова запустить менеджер обновлений и вам будет хорошо.

+330
Yeongmin Shin 27 апр. 2011 г., 8:33:46

Вы можете попробовать, чтобы удалить PPA и подписи при нажатии на настройки в диспетчере обновить, а потом удалить соответствующие записи из "Другие вкладке программное обеспечение" и подпись от вкладку Проверка подлинности.

После этого обновите список пакетов и потом включить ППА, добавив НПА:Убунту-вино/ППА в качестве нового программного обеспечения источник в диалог настроек программы, и обновить диспетчер будет автоматически загружать подпись.

+314
petralitz 5 февр. 2019 г., 18:54:21

Я использовал OpenOffice базы в качестве переднего плана для базы данных SQLite, в 10.04 связаны через ODBC.

Я обновление до 12.04, так что я загрузил базе LibreOffice, выглядит так же, как OObase. У меня 12.04 на один диск и 10.04 на другой.

Я загрузил sqliteman выступает, sqlite3, с unixodbc-Бен, unixodbc, libsqliteodbc, sqlitebrowser.

Я скопировал каталог базы данных по.

Но в терминале ODBCConfig не на систему 12.04.

Так я скопировал через ODBC.ini-файл из каталога на 10.04 до 12.04 домашний каталог, и теперь в LibreOffice Base может получить доступ к моей базе данных, и все нормально.

Кто-нибудь знает в чем проблема с ODBCConfig, это еще одна жертва изменения в Qt? Конечно, я мог редактировать через ODBC.Ини С для jedit, теперь я вижу формат.

В терминале я пытался судо найти / -имя ODBCConfig, но его нет.

+245
Ravit Kukui 12 авг. 2019 г., 2:12:12

Может быть не в тему для вас. Можете ли вы добавить его через менеджер пакетов Synaptic.

enter image description here

+97
Arii Choc 2 янв. 2013 г., 22:30:22

Я использую браузер Firefox 11.0 в Ubuntu 12.04 64-битных ОС и пытаюсь воспроизвести видео на YouTube, и он просит установить Adobe Flash плеер. Но когда я пытаюсь установить через центр программного обеспечения Ubuntu, но я не могу найти в списке, введя Flash или Adobe. Я даже попробовал следующую команду:

суда apt-получить установку Adobe-flashplugin

но он говорит, что пакет отсутствует или устарело

судо apt-получить установку Убунту-ограничен-массовка

но все равно это говорит о том, что пакеты были установлены автоматически и больше не требуется.

+58
DadTo2 29 дек. 2015 г., 3:07:47

Я нашел решение.

Получается, что Asogiate был правильным, и моя база данных была повреждена. Чтобы это исправить, мне пришлось удалить ~/.местные/доли/мим/ и потом, когда я снова побежал он работал.

+31
Arwa Ahmad 26 июл. 2018 г., 3:05:37

Показать вопросы с тегом